Jump to content


Photo

Error Screens


  • Please log in to reply
6 replies to this topic

#1 C.S.

C.S.
  • Members
  • 2514 posts

Posted 12 April 2018 - 07:30 PM

While this has always been an intermittent issue, I've been getting them regularly lately.

 

Error 521 - Web server is down
 

Error 52 (or maybe it's 520?) - Bad Gateway

 

The latter gives me the option to "retry for a live version" of the site, which usually works.

 

Has anyone else been experiencing this more frequently than usual?



#2 shodate

shodate

    Anarchist of PWO

  • Banned
  • 544 posts
  • Gender:Male

Posted 12 April 2018 - 07:36 PM

i get this every 5th or 6th page i try  and  load



#3 Richeyedwards

Richeyedwards

    King of typos

  • Members
  • 337 posts
  • Gender:Male
  • Location:Cardiff Wales

Posted 13 April 2018 - 05:31 AM

I have always got that on this site, but recently I have certainly seem an increase over the last couple of weeks. I will usually just press the retry for live version and that work.

#4 Edwin

Edwin
  • Members
  • 1111 posts
  • Gender:Male

Posted 13 April 2018 - 01:04 PM

I also get that error and just got this one as I was trying to start a new thread for a match in the April 2005 folder.

 

Cm15mrB.png

 

Don't let this place die, Loss.  :(



#5 Loss

Loss
  • Admins
  • 44062 posts
  • Gender:Male

Posted 13 April 2018 - 07:25 PM

Here to stay. 😁

Ill follow up with our server guy and see what I can find out.

#6 Loss

Loss
  • Admins
  • 44062 posts
  • Gender:Male

Posted 04 May 2018 - 02:14 PM

We need another upgrade, which means we'll need to schedule a time to take the board temporarily offline. I'll try my best to do it overnight and during a time when there aren't many shows happening or no big news is breaking.



#7 Rah

Rah
  • Members
  • 255 posts
  • Gender:Male
  • Location:South Africa

Posted 05 May 2018 - 07:55 AM

Things like this happen quite frequently with Cloudfare based websites. Just hitting refresh a couple times will kill the problem for a while. Annoying but it's definitely not simply limited to this board. Starting threads, on the other hand, was always a database error for the longest time until I suddenly could start threads (Santo/Casas a couple months back) so idk. Posting privileges/topic creation after a specific number of posts (100?)?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users